<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Horse Show Grooming Gear - Equine Journal</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.equinejournal.com/wp-content/uploads/2016/09/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.equinejournal.com/wp-content/uploads/2016/09/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.equinejournal.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.equinejournal.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-16615 single-format-standard postname-horse-show-grooming-gear term-category-prepurchase-exam wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/04/19/horse-show-grooming-gear/";
		gtx_ads_conf.targetMap.post = "16615";
        gtx_ads_conf.targetMap.category = ["prepurchase-exam"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horse Show Grooming Gear - Equine Journal" />
<meta property="og:description" content="1. Absorbine ShowSheen At every horse show, you are bound to see a bottle of ShowSheen in just about every trailer, and for good reason. As the final touch in grooming, this polish and detangler has become a staple in our tester’s grooming box. It’s a non-greasy product that can be sprayed all over the horse’s body for a clean..." />
<meta property="og:url" content="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" />
<meta property="og:site_name" content="Equine Journal" />
<meta property="article:section" content="Prepurchase Exam" />
<meta property="article:published_time" content="2018-04-19T13:07:34-04:00" />
<meta property="og:image" content="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM.png" />
<meta property="og:image:width" content="877" />
<meta property="og:image:height" content="584" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="1. Absorbine ShowSheen At every horse show, you are bound to see a bottle of ShowSheen in just about every trailer, and for good reason. As the final touch in grooming, this polish and detangler has become a staple in our tester’s grooming box. It’s a non-greasy product that can be sprayed all over the horse’s body for a clean..." />
<meta name="twitter:title" content="Horse Show Grooming Gear - Equine Journal" />
<meta name="twitter:image" content="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.equinejournal.com\/","name":"Equine Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.equinejournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Equine Journal &raquo; Feed" href="http://www.equinejournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.equinejournal.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Droid+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='user-submissions-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/user-submissions/user-submissions.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.01.26' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.equinejournal.com/wp-content/themes/equinejournal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.equinejournal.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/user-submissions/user-submissions.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/11365842\/equine-","dfp_path":"\/11365842\/equine-features\/prepurchase-exam","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.01.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"dfp_path":"\/11365842\/equine-features\/prepurchase-exam","slot_name":"lightbox_ad","post_title":"Horse Show Grooming Gear","post_type":"post","post_id":"16615","post_cats":"Prepurchase Exam","author":"Teris\u00e9 Cole"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.equinejournal.com/wp-json/' />
<link rel='shortlink' href='http://www.equinejournal.com/?p=16615' />
<link rel="alternate" type="application/json+oembed" href="http://www.equinejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.equinejournal.com%2F2018%2F04%2F19%2Fhorse-show-grooming-gear%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.equinejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.equinejournal.com%2F2018%2F04%2F19%2Fhorse-show-grooming-gear%2F&#038;format=xml" />
<meta property="fb:app_id" content="345738085790032"/><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("28c6303b8a647b42a83a23ce1c731961", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.equinejournal.com/wp-login.php?action=logout&amp;_wpnonce=219e8eadd8';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
					<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJL8BV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJL8BV');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<meta name="google-site-verification" content="21CNFhZ7nFrAbyQNgFlOu6mZtfpaKTTAac0L46kS9mw" />	</head>
<body class="post-template-default single single-post postid-16615 single-format-standard postname-horse-show-grooming-gear term-category-prepurchase-exam wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Main</p>
					<nav class="menu-side">
													<a href="http://www.equinejournal.com/" id="menu-item-link-123">Home</a>
													<a href="http://www.equinejournal.com/features/" id="menu-item-link-10923">Features</a>
													<a href="http://www.equinejournal.com/features/feature-articles/" id="menu-item-link-11768">Feature Articles</a>
													<a href="http://www.equinejournal.com/features/fashion/" id="menu-item-link-10798">Fashion</a>
													<a href="http://www.equinejournal.com/features/fitness/" id="menu-item-link-12133">Fitness</a>
													<a href="http://www.equinejournal.com/features/prepurchase-exam/" id="menu-item-link-10796">Prepurchase Exam</a>
													<a href="http://www.equinejournal.com/features/collecting-thoughts/" id="menu-item-link-10799">Collecting Thoughts</a>
													<a href="http://www.equinejournal.com/features/travel/" id="menu-item-link-10797">Travel</a>
													<a href="http://www.equinejournal.com/e-books/" id="menu-item-link-16191">E-Books</a>
													<a href="http://www.equinejournal.com/12874-2/" id="menu-item-link-12877">Sponsored Content</a>
													<a href="http://www.equinejournal.com/news/" id="menu-item-link-246">News</a>
													<a href="http://www.equinejournal.com/news/news-in-the-nation/" id="menu-item-link-10905">News in the Nation</a>
													<a href="http://www.equinejournal.com/news/news-in-the-northeast/" id="menu-item-link-10805">News in the Northeast</a>
													<a href="http://www.equinejournal.com/news/affiliate-news/" id="menu-item-link-10900">Affiliate News</a>
													<a href="http://www.equinejournal.com/news/new-products/" id="menu-item-link-10899">New Products</a>
													<a href="http://www.equinejournal.com/blogs/" id="menu-item-link-153">Blogs</a>
													<a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" id="menu-item-link-174">The Anxious Amateur</a>
													<a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" id="menu-item-link-173">Beauty and The Buffalo</a>
													<a href="http://www.equinejournal.com/blogs/changing-track/" id="menu-item-link-172">Changing Track</a>
													<a href="http://www.equinejournal.com/blogs/from-pasture-to-performance/" id="menu-item-link-15975">From Pasture to Performance</a>
													<a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" id="menu-item-link-171">Hayes Is For Horses</a>
													<a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" id="menu-item-link-170">Reading, Riding, &#038; Running</a>
													<a href="http://www.equinejournal.com/blogs/saddle-fit-tips-saddlefit-4-life/" id="menu-item-link-15548">Saddle Fit Tips from Saddlefit 4 Life®</a>
													<a href="http://www.equinejournal.com/education/" id="menu-item-link-10830">Education</a>
													<a href="http://www.equinejournal.com/education/schools-with-teams/" id="menu-item-link-10980">Schools with Teams</a>
													<a href="http://www.equinejournal.com/education/prepboarding-schools/" id="menu-item-link-10979">Prep/Boarding Schools</a>
													<a href="http://www.equinejournal.com/education/collegesuniversities/" id="menu-item-link-10984">Colleges/ Universities</a>
													<a href="http://www.equinejournal.com/education/financial-resourcesscholarships/" id="menu-item-link-10978">Financial Resources/ Scholarships</a>
													<a href="http://www.equinejournal.com/contest/" id="menu-item-link-228">Contests</a>
													<a href="/calendar/" id="menu-item-link-37">Calendar</a>
													<a href="http://equinejournal.cpgclassifieds.com/" id="menu-item-link-38">Classifieds</a>
													<a href="http://www.equinejournal.com/buyers-guide/" id="menu-item-link-10766">Buyer's Guide</a>
													<a href="http://www.equinejournal.com/featured-farms/" id="menu-item-link-12029">Featured Farms</a>
													<a href="http://www.equinejournal.com/featured-real-estate/" id="menu-item-link-12032">Featured Real Estate</a>
													<a href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB" id="menu-item-link-36">Subscribe Today!</a>
													<a href="http://www.equinejournal.com/subscription-services/" id="menu-item-link-11870">Subscription Services</a>
											</nav>
																							<p class="mobile-nav-title">Follow Us</p>
					<nav class="menu-side">
													<a href="http://www.youtube.com/user/EquineJournal" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a>
													<a href="https://instagram.com/equinejournal/" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a>
													<a href="http://twitter.com/EquineJournal" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a>
													<a href="http://www.facebook.com/EquineJ" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a>
											</nav>
									</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.equinejournal.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.equinejournal.com/wp-content/uploads/2016/09/EJ_logo.png');">Equine Journal</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.equinejournal.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-follow-us" class="nav top-nav"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" href="http://www.youtube.com/user/EquineJournal" data-mp-destination-post-ID="46" data-menu-title="follow-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a></li>
<li id="menu-item-11868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11868"><a target="_blank" href="https://instagram.com/equinejournal/" data-mp-destination-post-ID="11868" data-menu-title="follow-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="http://twitter.com/EquineJournal" data-mp-destination-post-ID="45" data-menu-title="follow-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" href="http://www.facebook.com/EquineJ" data-mp-destination-post-ID="44" data-menu-title="follow-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Main\",\"slug\":\"main\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":36,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main" class="nav top-nav"><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="http://www.equinejournal.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="main" data-menu-count="36" data-menu-index="1" id="menu-item-link-123">Home</a></li>
<li id="menu-item-10923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10923"><a href="http://www.equinejournal.com/features/" data-mp-destination-post-ID="10786" data-mp-destination-post-title="Features" data-menu-title="main" data-menu-count="36" data-menu-index="2" id="menu-item-link-10923">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11768"><a href="http://www.equinejournal.com/features/feature-articles/" data-mp-destination-post-ID="11036" data-mp-destination-post-title="Feature Articles" data-menu-title="main" data-menu-count="36" data-menu-index="3" id="menu-item-link-11768">Feature Articles</a></li>
	<li id="menu-item-10798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10798"><a href="http://www.equinejournal.com/features/fashion/" data-mp-destination-post-ID="10790" data-mp-destination-post-title="Fashion" data-menu-title="main" data-menu-count="36" data-menu-index="4" id="menu-item-link-10798">Fashion</a></li>
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12133"><a href="http://www.equinejournal.com/features/fitness/" data-mp-destination-post-ID="12131" data-mp-destination-post-title="Fitness" data-menu-title="main" data-menu-count="36" data-menu-index="5" id="menu-item-link-12133">Fitness</a></li>
	<li id="menu-item-10796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10796"><a href="http://www.equinejournal.com/features/prepurchase-exam/" data-mp-destination-post-ID="10794" data-mp-destination-post-title="Prepurchase Exam" data-menu-title="main" data-menu-count="36" data-menu-index="6" id="menu-item-link-10796">Prepurchase Exam</a></li>
	<li id="menu-item-10799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10799"><a href="http://www.equinejournal.com/features/collecting-thoughts/" data-mp-destination-post-ID="10788" data-mp-destination-post-title="Collecting Thoughts" data-menu-title="main" data-menu-count="36" data-menu-index="7" id="menu-item-link-10799">Collecting Thoughts</a></li>
	<li id="menu-item-10797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10797"><a href="http://www.equinejournal.com/features/travel/" data-mp-destination-post-ID="10792" data-mp-destination-post-title="Travel" data-menu-title="main" data-menu-count="36" data-menu-index="8" id="menu-item-link-10797">Travel</a></li>
	<li id="menu-item-16191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16191"><a href="http://www.equinejournal.com/e-books/" data-mp-destination-post-ID="16175" data-mp-destination-post-title="E-Books" data-menu-title="main" data-menu-count="36" data-menu-index="9" id="menu-item-link-16191">E-Books</a></li>
	<li id="menu-item-12877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12877"><a href="http://www.equinejournal.com/12874-2/" data-mp-destination-post-ID="12874" data-mp-destination-post-title="Sponsored Content" data-menu-title="main" data-menu-count="36" data-menu-index="10" id="menu-item-link-12877">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://www.equinejournal.com/news/" data-mp-destination-post-ID="244" data-mp-destination-post-title="News" data-menu-title="main" data-menu-count="36" data-menu-index="11" id="menu-item-link-246">News</a>
<ul class="sub-menu">
	<li id="menu-item-10905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10905"><a href="http://www.equinejournal.com/news/news-in-the-nation/" data-mp-destination-post-ID="10901" data-mp-destination-post-title="News in the Nation" data-menu-title="main" data-menu-count="36" data-menu-index="12" id="menu-item-link-10905">News in the Nation</a></li>
	<li id="menu-item-10805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10805"><a href="http://www.equinejournal.com/news/news-in-the-northeast/" data-mp-destination-post-ID="10803" data-mp-destination-post-title="News in the Northeast" data-menu-title="main" data-menu-count="36" data-menu-index="13" id="menu-item-link-10805">News in the Northeast</a></li>
	<li id="menu-item-10900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10900"><a href="http://www.equinejournal.com/news/affiliate-news/" data-mp-destination-post-ID="10891" data-mp-destination-post-title="Affiliate News" data-menu-title="main" data-menu-count="36" data-menu-index="14" id="menu-item-link-10900">Affiliate News</a></li>
	<li id="menu-item-10899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10899"><a href="http://www.equinejournal.com/news/new-products/" data-mp-destination-post-ID="10893" data-mp-destination-post-title="New Products" data-menu-title="main" data-menu-count="36" data-menu-index="15" id="menu-item-link-10899">New Products</a></li>
</ul>
</li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.equinejournal.com/blogs/" data-mp-destination-post-ID="146" data-mp-destination-post-title="Blogs" data-menu-title="main" data-menu-count="36" data-menu-index="16" id="menu-item-link-153">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Anxious Amateur" data-menu-title="main" data-menu-count="36" data-menu-index="17" id="menu-item-link-174">The Anxious Amateur</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Beauty and The Buffalo" data-menu-title="main" data-menu-count="36" data-menu-index="18" id="menu-item-link-173">Beauty and The Buffalo</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.equinejournal.com/blogs/changing-track/" data-mp-destination-post-ID="160" data-mp-destination-post-title="Changing Track" data-menu-title="main" data-menu-count="36" data-menu-index="19" id="menu-item-link-172">Changing Track</a></li>
	<li id="menu-item-15975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15975"><a href="http://www.equinejournal.com/blogs/from-pasture-to-performance/" data-mp-destination-post-ID="15971" data-mp-destination-post-title="From Pasture to Performance" data-menu-title="main" data-menu-count="36" data-menu-index="20" id="menu-item-link-15975">From Pasture to Performance</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" data-mp-destination-post-ID="162" data-mp-destination-post-title="Hayes Is For Horses" data-menu-title="main" data-menu-count="36" data-menu-index="21" id="menu-item-link-171">Hayes Is For Horses</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" data-mp-destination-post-ID="164" data-mp-destination-post-title="Reading, Riding, &#038; Running" data-menu-title="main" data-menu-count="36" data-menu-index="22" id="menu-item-link-170">Reading, Riding, &#038; Running</a></li>
	<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://www.equinejournal.com/blogs/saddle-fit-tips-saddlefit-4-life/" data-mp-destination-post-ID="15539" data-mp-destination-post-title="Saddle Fit Tips from Saddlefit 4 Life®" data-menu-title="main" data-menu-count="36" data-menu-index="23" id="menu-item-link-15548">Saddle Fit Tips from Saddlefit 4 Life®</a></li>
</ul>
</li>
<li id="menu-item-10830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10830"><a href="http://www.equinejournal.com/education/" data-mp-destination-post-ID="248" data-mp-destination-post-title="Education" data-menu-title="main" data-menu-count="36" data-menu-index="24" id="menu-item-link-10830">Education</a>
<ul class="sub-menu">
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="http://www.equinejournal.com/education/schools-with-teams/" data-mp-destination-post-ID="10837" data-mp-destination-post-title="Schools with Teams" data-menu-title="main" data-menu-count="36" data-menu-index="25" id="menu-item-link-10980">Schools with Teams</a></li>
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="http://www.equinejournal.com/education/prepboarding-schools/" data-mp-destination-post-ID="10831" data-mp-destination-post-title="Prep/Boarding Schools" data-menu-title="main" data-menu-count="36" data-menu-index="26" id="menu-item-link-10979">Prep/Boarding Schools</a></li>
	<li id="menu-item-10984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10984"><a href="http://www.equinejournal.com/education/collegesuniversities/" data-mp-destination-post-ID="10981" data-mp-destination-post-title="Colleges/Universities" data-menu-title="main" data-menu-count="36" data-menu-index="27" id="menu-item-link-10984">Colleges/ Universities</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10978"><a href="http://www.equinejournal.com/education/financial-resourcesscholarships/" data-mp-destination-post-ID="10969" data-mp-destination-post-title="Financial Resources/Scholarships" data-menu-title="main" data-menu-count="36" data-menu-index="28" id="menu-item-link-10978">Financial Resources/ Scholarships</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.equinejournal.com/contest/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Contests" data-menu-title="main" data-menu-count="36" data-menu-index="29" id="menu-item-link-228">Contests</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/calendar/" data-mp-destination-post-ID="37" data-mp-destination-post-title="Calendar" data-menu-title="main" data-menu-count="36" data-menu-index="30" id="menu-item-link-37">Calendar</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a target="_blank" href="http://equinejournal.cpgclassifieds.com/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Classifieds" data-menu-title="main" data-menu-count="36" data-menu-index="31" id="menu-item-link-38">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-10766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10766"><a href="http://www.equinejournal.com/buyers-guide/" data-mp-destination-post-ID="2" data-mp-destination-post-title="Buyer&#8217;s Guide" data-menu-title="main" data-menu-count="36" data-menu-index="32" id="menu-item-link-10766">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-12029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12029"><a href="http://www.equinejournal.com/featured-farms/" data-mp-destination-post-ID="12022" data-mp-destination-post-title="Featured Farms" data-menu-title="main" data-menu-count="36" data-menu-index="33" id="menu-item-link-12029">Featured Farms</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12032"><a href="http://www.equinejournal.com/featured-real-estate/" data-mp-destination-post-ID="12027" data-mp-destination-post-title="Featured Real Estate" data-menu-title="main" data-menu-count="36" data-menu-index="34" id="menu-item-link-12032">Featured Real Estate</a></li>
</ul>
</li>
<li id="menu-item-36" class="special-nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a target="_blank" href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB" data-mp-destination-post-ID="36" data-mp-destination-post-title="Subscribe Today!" data-menu-title="main" data-menu-count="36" data-menu-index="35" id="menu-item-link-36">Subscribe Today!</a>
<ul class="sub-menu">
	<li id="menu-item-11870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11870"><a href="http://www.equinejournal.com/subscription-services/" data-mp-destination-post-ID="11866" data-mp-destination-post-title="Subscription Services" data-menu-title="main" data-menu-count="36" data-menu-index="36" id="menu-item-link-11870">Subscription Services</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
					
									</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid equine-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16109"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"16109","ad_container":"div-ad-manager-16109","ad_placement":"banner","ad_name":"ad-manager-16109","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16109" data-ad-id="16109">
                  <div id="wrapper-div-ad-manager-16109" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-16109" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16109"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16109"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-16615" class="cf post-16615 post type-post status-publish format-standard has-post-thumbnail hentry category-prepurchase-exam single  cf" role="article" data-post-id="16615"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Horse Show Grooming Gear</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">April 19, 2018</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.equinejournal.com/author/tcole/">
						Terisé Cole					</a>
							</div>
					</div>
		<p><a href="http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034.jpg" data-lb-width="1490" data-lb-height="2804" class=" photoswipe gtxlightbox"><img class="alignleft  wp-image-16617" src="http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034.jpg" alt="" width="500" height="941" srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034.jpg 1490w, http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034-159x300.jpg 159w, http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034-768x1445.jpg 768w, http://www.equinejournal.com/wp-content/uploads/2018/04/E_EQJMG_180400_00034-544x1024.jpg 544w" sizes="(max-width: 500px) 100vw, 500px"></a><h2 class="p1"><strong><span class="s1">1. </span>Absorbine ShowSheen</strong></h2><p class="p2">At every horse show, you are bound to see a bottle of ShowSheen in just about every trailer, and for good reason. As the final touch in grooming, this polish and detangler has become a staple in our tester&rsquo;s grooming box. It&rsquo;s a non-greasy product that can be sprayed all over the horse&rsquo;s body for a clean and soft coat, mane, and tail that will catch any judge&rsquo;s eye. After using ShowSheen, our tester found dirt and even burs easier to remove from her horse, making bathing a less frequent necessity. As for the spray&rsquo;s fragrance, our tester found it to be refreshing and not too over powering.<br>
<em><strong>Buy it: <a href="https://absorbine.com/">absorbine.com</a>; $16.99&nbsp;</strong></em></p><h2 class="p2"><strong><span class="s1">2. </span>EQyss Premier Shampoo andPremier Spray</strong></h2><p class="p2">Grooming your horse for a show begins with a good bath and a great shampoo. Our tester&rsquo;s muddy gelding really put the EQyss Premier Shampoo to the test and we are happy to report that he came out squeaky clean! Gentle, silicone-free, and pH balanced, this shampoo easily removed dirt from the coat and white markings while being still safe for the most sensitive of horses. Though our tester did find that she needed to do an extra rinse to fully remove any leftover suds, her horse was left shiny, soft, and smelling amazing.</p><p class="p2">Perfectly paired with the shampoo, the EQyss Premier Spray gave our tester&rsquo;s horse an added boost of moisture and shine that even her barn mates noticed! Intended to be used wet or dry whenever you&rsquo;re grooming or bathing, his spray has a non-slip finish (that means no more having to carefully avoid the saddle area) that repels dust while being free of silicones. After a few days of use, our tester&rsquo;s horse&rsquo;s sensitive and dandruff-prone skin was less flakey and much more hydrated.<br>
<em><strong>Buy it: <a href="https://eqyss.com/">eqyss.com</a>; Shampoo $17.99, Spray $16.99</strong></em></p><h2 class="p1"><strong><span class="s1">3. </span>Ponytail Show Pony Shine</strong></h2><p class="p2">Any equestrian knows that keeping a horse&rsquo;s tail untangled can be an arduous task&mdash;those course hairs just want to be a tousled mess and tail swishing sure doesn&rsquo;t help. Enter, Ponytail Show Pony Shine. This ultra moisturizing high gloss serum is made with a blend of argan, avocado, and macadamia seed oils that aid in detangling and shine without leaving the hair sticky. Our tester&rsquo;s horse&rsquo;s tail has a chronic case of knots, often resembling dreadlocks, but a little bit of this serum cut her combing time in half and kept it silky for the following days. The best part? You can use it on yourself, too!<br>
<em><strong>Buy it: <a href="https://ponytailproducts.com/">ponytailproducts.com</a>; $18</strong></em></p></p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-short-url="" data-ssbp-post-id="16615"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&amp;text=Horse+Show+Grooming+Gear+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Horse Show Grooming Gear' data-ssbp-url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Horse Show Grooming Gear&amp;Body=%20http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" /></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16113"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"485","dfp_ad_height":"485"}]}],"ad_id":"16113","ad_container":"div-ad-manager-16113","ad_placement":"peelback","ad_name":"ad-manager-16113","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16113" data-ad-id="16113">
                  <div id="wrapper-div-ad-manager-16113" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-16113" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16113"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[485,485]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16113"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[485,485]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><strong>In This Issue</strong></h2>
<p><a href="http://www.equinejournal.com/wp-content/uploads/2016/10/AprilCover-1.png"><img class="alignleft wp-image-16537" src="http://www.equinejournal.com/wp-content/uploads/2016/10/AprilCover-1.png" alt="" width="200" height="269" /></a></p>
<p class="p1">- Make the Most of Your Warm-Up<br />
- Master the Sitting Trot<br />
- Test Your Supplement Knowledge</p>
<p><a href="https://ssl.palmcoastd.com/13007/apps/DES_RESP?ikey=I**DIG"><em><strong>Download the Digital Version.</strong></em></a><br />
<em><a href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB"><strong>SUBSCRIBE!</strong></a></em></p>
<hr />

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.equinejournal.com/2018/04/01/april-contest/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1092" height="729" src="http://www.equinejournal.com/wp-content/uploads/2018/03/AprilContest.jpg" class="vc_single_image-img attachment-full" alt="" srcset="http://www.equinejournal.com/wp-content/uploads/2018/03/AprilContest.jpg 1092w, http://www.equinejournal.com/wp-content/uploads/2018/03/AprilContest-300x200.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2018/03/AprilContest-768x513.jpg 768w, http://www.equinejournal.com/wp-content/uploads/2018/03/AprilContest-1024x684.jpg 1024w" sizes="(max-width: 1092px) 100vw, 1092px" /></a>
		</figure>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16108"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"16108","ad_container":"div-ad-manager-16108","ad_placement":"rectangle","ad_name":"ad-manager-16108","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16108" data-ad-id="16108">
                  <div id="wrapper-div-ad-manager-16108" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-16108" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16108"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16108"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><strong>Newsletter Sign-Up</strong></h2>
<form method="post" action="/2018/04/19/horse-show-grooming-gear/" pageId="13177087" siteId="207818" parentPageId="13177085" ><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:300px;" id="container_EMAIL"><div style="width: 294px; overflow: hidden; "><div class="fieldLabel" style="width: 294px; margin: 5px 3px; ">Email<span class="required">*</span></div></div><input type="text" name="Email" id="control_EMAIL" label="Email" class="textInput defaultText" style="margin: 0 3px 5px 3px; height: 44px; width: 294px;"></div></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:300px;"><div style="width: 294px; overflow: hidden; "><div class="paragraph" style="width: 294px; margin: 5px 3px; font-family: Arial; font-size: 11px; color: #000000; font-weight: normal; text-decoration: none; font-style: italic; ">NOTE: By signing up for Equine Journal VIP emails this contest, you are agreeing to receive promotional emails from EquineJournal.com. EquineJournal.com makes its mailing list available to advertisers with ONLY horse related products. You further agree to allow advertisers to send you equine related offers via e-mail and via normal mail. You also agree to allow EquineJournal.com to add your e-mail address to our e-mail database server from which you will receive horse related information from Pedlar.com and other equine product and service providers. By signing up for this email service, you consent to sponsors use of your personal information for marketing purposes and agrees that such information may be shared with select advertisers for similar purposes.</div></div></div></td></tr><tr><td id="errorMessageContainerId" class="formErrorMessages" style="display: none;"></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:300px;"><table cellspacing="0" cellpadding="0" border="0"><tr><td style="padding-right: 10px;"><input type="hidden" value="1" name="processIMCform" /><div class="g-recaptcha" data-sitekey="6LcAogkUAAAAAHvhiEDsv_9WdgnsbGiLZugf4_-7" data-theme="light" data-size="compact"></div><input type="submit" class="defaultText buttonStyle" value="Submit"></td></tr></table></div></td></tr><tr><td><input type="hidden" name="EQJ" id="control_COLUMN87" value="Yes"></td></tr><input type="hidden" name="formSourceName" value="StandardForm"><!-- DO NOT REMOVE HIDDEN FIELD sp_exp --><input type="hidden" name="sp_exp" value="yes"></table></form>

		</div>
	</div>
		<style type="text/css" media="screen">
			.clt-144 .thumb-wrap {
				width: 15%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-144 .inner-thumb-wrap {
				padding: 100% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-96-144" 
			class="content-list-wrapper   clt-144 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="144">

							<h2>Blogs</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-130" class="cf post-130 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="130"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="130" data-mp-destination-title="The Anxious Amateur"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" target="_self" rel="bookmark" title="The Anxious Amateur" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="130" data-mp-destination-title="The Anxious Amateur"  >The Anxious Amateur</a></h3></div></div></article><article id="post-127" class="cf post-127 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="127"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="127" data-mp-destination-title="Beauty &#038; The Buffalo"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" target="_self" rel="bookmark" title="Beauty &#038; The Buffalo" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="127" data-mp-destination-title="Beauty &#038; The Buffalo"  >Beauty & The Buffalo</a></h3></div></div></article><article id="post-136" class="cf post-136 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="136"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/changing-track/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="136" data-mp-destination-title="Changing Track"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/changing-track/" target="_self" rel="bookmark" title="Changing Track" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="136" data-mp-destination-title="Changing Track"  >Changing Track</a></h3></div></div></article><article id="post-138" class="cf post-138 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="138"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="138" data-mp-destination-title="Hayes Is For Horses"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" target="_self" rel="bookmark" title="Hayes Is For Horses" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="138" data-mp-destination-title="Hayes Is For Horses"  >Hayes Is For Horses</a></h3></div></div></article><article id="post-16062" class="cf post-16062 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="16062"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/from-pasture-to-performance/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="16062" data-mp-destination-title="From Pasture to Performance"   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/01/blog.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/01/blog.jpg 845w, http://www.equinejournal.com/wp-content/uploads/2018/01/blog-150x150.jpg 150w, http://www.equinejournal.com/wp-content/uploads/2018/01/blog-300x298.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2018/01/blog-768x762.jpg 768w, http://www.equinejournal.com/wp-content/uploads/2018/01/blog-125x125.jpg 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/from-pasture-to-performance/" target="_self" rel="bookmark" title="From Pasture to Performance" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="16062" data-mp-destination-title="From Pasture to Performance"  >From Pasture to Performance</a></h3></div></div></article><article id="post-140" class="cf post-140 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="140"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="140" data-mp-destination-title="Reading, Riding, &#038; Running"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" target="_self" rel="bookmark" title="Reading, Riding, &#038; Running" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="140" data-mp-destination-title="Reading, Riding, &#038; Running"  >Reading, Riding, & Running</a></h3></div></div></article><article id="post-15650" class="cf post-15650 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="15650"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/saddle-fit-tips-saddlefit-4-life/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="15650" data-mp-destination-title="Saddle Fit Tips From SaddleFit 4 Life®"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-1024x1024.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-1024x1024.png 1024w, http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-300x300.png 300w, http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-768x768.png 768w, http://www.equinejournal.com/wp-content/uploads/2017/11/Headshot-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/saddle-fit-tips-saddlefit-4-life/" target="_self" rel="bookmark" title="Saddle Fit Tips From SaddleFit 4 Life®" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="15650" data-mp-destination-title="Saddle Fit Tips From SaddleFit 4 Life®"  >Saddle Fit Tips From SaddleFit 4 Life®</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16108-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"16108","ad_container":"div-ad-manager-16108-2","ad_placement":"rectangle","ad_name":"ad-manager-16108-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16108-2" data-ad-id="16108">
                  <div id="wrapper-div-ad-manager-16108-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-16108-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16108-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16108-2"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>		<style type="text/css" media="screen">
			.clt-33 .thumb-wrap {
				width: 30%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-33 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-103-33" 
			class="content-list-wrapper   clt-33 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="33">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-16615" class="cf post-16615 post type-post status-publish format-standard has-post-thumbnail hentry category-prepurchase-exam single post  single-entry  cf" role="article" data-post-id="16615"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16615" data-mp-destination-title="Horse Show Grooming Gear"   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM.png 877w, http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM-300x200.png 300w, http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-19-at-1.05.02-PM-768x511.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" target="_self" rel="bookmark" title="Horse Show Grooming Gear" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16615" data-mp-destination-title="Horse Show Grooming Gear"  >Horse Show Grooming Gear</a></h3></div></div></article><article id="post-16596" class="cf post-16596 post type-post status-publish format-standard has-post-thumbnail hentry category-from-pasture-to-performance single post  cf" role="article" data-post-id="16596"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2018/04/13/getting-sandbox-catherine-chamberlain/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16596" data-mp-destination-title="Getting Out of the Sandbox With Catherine Chamberlain"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/04/soph3.jpeg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/soph3.jpeg 532w, http://www.equinejournal.com/wp-content/uploads/2018/04/soph3-150x150.jpeg 150w, http://www.equinejournal.com/wp-content/uploads/2018/04/soph3-300x300.jpeg 300w, http://www.equinejournal.com/wp-content/uploads/2018/04/soph3-125x125.jpeg 125w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2018/04/13/getting-sandbox-catherine-chamberlain/" target="_self" rel="bookmark" title="Getting Out of the Sandbox With Catherine Chamberlain" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16596" data-mp-destination-title="Getting Out of the Sandbox With Catherine Chamberlain"  >Getting Out of the Sandbox With Catherine Chamberlain</a></h3></div></div></article><article id="post-16592" class="cf post-16592 post type-post status-publish format-standard has-post-thumbnail hentry category-news-in-the-nation single post  cf" role="article" data-post-id="16592"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2018/04/12/u-s-olympians-claim-longines-fei-awards-best-jumping-rider-best-horse/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16592" data-mp-destination-title="U.S. Olympians Claim Longines FEI Awards for Best Jumping Rider and Best Horse"   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/04/c29897eb-5168-464f-acb8-8162b8785c6c.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/c29897eb-5168-464f-acb8-8162b8785c6c.png 800w, http://www.equinejournal.com/wp-content/uploads/2018/04/c29897eb-5168-464f-acb8-8162b8785c6c-300x200.png 300w, http://www.equinejournal.com/wp-content/uploads/2018/04/c29897eb-5168-464f-acb8-8162b8785c6c-768x513.png 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2018/04/12/u-s-olympians-claim-longines-fei-awards-best-jumping-rider-best-horse/" target="_self" rel="bookmark" title="U.S. Olympians Claim Longines FEI Awards for Best Jumping Rider and Best Horse" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16592" data-mp-destination-title="U.S. Olympians Claim Longines FEI Awards for Best Jumping Rider and Best Horse"  >U.S. Olympians Claim Longines FEI Awards for Best Jumping Rider and Best Horse</a></h3></div></div></article><article id="post-16584" class="cf post-16584 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-articles category-top-story-home single post  cf" role="article" data-post-id="16584"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2018/04/10/supplement-sense-well-know-supplements/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16584" data-mp-destination-title="Supplement Sense—How well do you know your supplements?"   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-9.37.16-AM.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-9.37.16-AM.jpg 497w, http://www.equinejournal.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-9.37.16-AM-300x200.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2018/04/10/supplement-sense-well-know-supplements/" target="_self" rel="bookmark" title="Supplement Sense—How well do you know your supplements?" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16584" data-mp-destination-title="Supplement Sense—How well do you know your supplements?"  >Supplement Sense—How well do you know your supplements?</a></h3></div></div></article><article id="post-16577" class="cf post-16577 post type-post status-publish format-standard hentry category-news-in-the-nation single post  cf" role="article" data-post-id="16577"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2018/04/09/dutton-z-claim-top-honors-fork-fei-cic-3-fei-world-equestrian-games-tryon-2018-eventing-test-event/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16577" data-mp-destination-title="Dutton and Z Claim Top Honors at The Fork FEI CIC 3* and FEI World Equestrian Games™ Tryon 2018 Eventing Test Event"   >
											<div class="inner-thumb-wrap portrait">
												<img src="http://www.equinejournal.com/wp-content/uploads/2018/04/98f872fb-6c77-4aab-a662-62b2c9b20c3c.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2018/04/98f872fb-6c77-4aab-a662-62b2c9b20c3c.jpg 800w, http://www.equinejournal.com/wp-content/uploads/2018/04/98f872fb-6c77-4aab-a662-62b2c9b20c3c-292x300.jpg 292w, http://www.equinejournal.com/wp-content/uploads/2018/04/98f872fb-6c77-4aab-a662-62b2c9b20c3c-768x788.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2018/04/09/dutton-z-claim-top-honors-fork-fei-cic-3-fei-world-equestrian-games-tryon-2018-eventing-test-event/" target="_self" rel="bookmark" title="Dutton and Z Claim Top Honors at The Fork FEI CIC 3* and FEI World Equestrian Games™ Tryon 2018 Eventing Test Event" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="16577" data-mp-destination-title="Dutton and Z Claim Top Honors at The Fork FEI CIC 3* and FEI World Equestrian Games™ Tryon 2018 Eventing Test Event"  >Dutton and Z Claim Top Honors at The Fork FEI CIC 3* and FEI World Equestrian Games™ Tryon 2018 Eventing Test Event</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16111"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"160","dfp_ad_height":"600"}]}],"ad_id":"16111","ad_container":"div-ad-manager-16111","ad_placement":"skyscraper","ad_name":"ad-manager-16111","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16111" data-ad-id="16111">
                  <div id="wrapper-div-ad-manager-16111" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-16111" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16111"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[160,600]]).addSize( [0,0], []).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16111"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[160,600]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-16109-2"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"16109","ad_container":"div-ad-manager-16109-2","ad_placement":"banner","ad_name":"ad-manager-16109-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-16109-2" data-ad-id="16109">
                  <div id="wrapper-div-ad-manager-16109-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-16109-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-16109-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-16109-2"];
			var definedad = googletag.defineSlot("/11365842/equine-features/prepurchase-exam", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858"><a href="http://www.equinejournal.com/about/" data-mp-destination-post-ID="269" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="1" id="menu-item-link-10858">About Us</a></li>
<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a href="http://www.equinejournal.com/contact-us/" data-mp-destination-post-ID="10872" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="2" id="menu-item-link-10879">Contact Us</a></li>
<li id="menu-item-10861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10861"><a href="http://www.equinejournal.com/about/where-to-find-the-equine-journal/" data-mp-destination-post-ID="280" data-mp-destination-post-title="Where to Find Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="3" id="menu-item-link-10861">Where to Find Us</a></li>
<li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10860"><a href="http://www.equinejournal.com/about/affiliates/" data-mp-destination-post-ID="10853" data-mp-destination-post-title="Affiliates" data-menu-title="about-us" data-menu-count="9" data-menu-index="4" id="menu-item-link-10860">Affiliates</a></li>
<li id="menu-item-10862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10862"><a href="http://www.equinejournal.com/about/media-kit/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Media Kit" data-menu-title="about-us" data-menu-count="9" data-menu-index="5" id="menu-item-link-10862">Media Kit</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="http://www.equinejournal.com/about/editorial-calendar/" data-mp-destination-post-ID="10868" data-mp-destination-post-title="Editorial Calendar" data-menu-title="about-us" data-menu-count="9" data-menu-index="6" id="menu-item-link-10878">Editorial Calendar</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10859"><a href="http://www.equinejournal.com/about/editorial-guidelines/" data-mp-destination-post-ID="10855" data-mp-destination-post-title="Editorial Guidelines" data-menu-title="about-us" data-menu-count="9" data-menu-index="7" id="menu-item-link-10859">Editorial Guidelines</a></li>
<li id="menu-item-11858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11858"><a href="http://www.equinejournal.com/about/privacy-policy/" data-mp-destination-post-ID="10874" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="9" data-menu-index="8" id="menu-item-link-11858">Privacy Policy</a></li>
<li id="menu-item-11861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11861"><a href="http://www.equinejournal.com/about/terms-and-conditions/" data-mp-destination-post-ID="11859" data-mp-destination-post-title="Terms and Conditions" data-menu-title="about-us" data-menu-count="9" data-menu-index="9" id="menu-item-link-11861">Terms and Conditions</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" href="http://www.youtube.com/user/EquineJournal" data-mp-destination-post-ID="46" data-menu-title="follow-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11868"><a target="_blank" href="https://instagram.com/equinejournal/" data-mp-destination-post-ID="11868" data-menu-title="follow-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="http://twitter.com/EquineJournal" data-mp-destination-post-ID="45" data-menu-title="follow-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" href="http://www.facebook.com/EquineJ" data-mp-destination-post-ID="44" data-menu-title="follow-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.morrismedianetwork.com" target="_blank">
  <img src="http://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-light-alt.png" alt="Morris Media Network" style=""width:304px;height:18px;border:0;">
</a></div>
		</div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-morris-media-network-container"><ul id="menu-morris-media-network" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a target="_blank" href="http://www.westernhorseman.com" data-mp-destination-post-ID="253" data-mp-destination-post-title="Western Horseman" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="1" id="menu-item-link-253">Western Horseman</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" href="http://www.barrelhorsenews.com" data-mp-destination-post-ID="254" data-mp-destination-post-title="Barrel Horse News" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="2" id="menu-item-link-254">Barrel Horse News</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" href="http://www.quarterhorsenews.com" data-mp-destination-post-ID="255" data-mp-destination-post-title="Quarter Horse News" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="3" id="menu-item-link-255">Quarter Horse News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://www.westernlifestyleretailer.com" data-mp-destination-post-ID="256" data-mp-destination-post-title="Western Lifestyle Retailer" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="4" id="menu-item-link-256">Western Lifestyle Retailer</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a target="_blank" href="http://www.horsecity.com" data-mp-destination-post-ID="257" data-mp-destination-post-title="HorseCity.com" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="5" id="menu-item-link-257">HorseCity.com</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a target="_blank" href="http://www.equinejournal.com" data-mp-destination-post-ID="258" data-mp-destination-post-title="Equine Journal" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="6" id="menu-item-link-258">Equine Journal</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a target="_blank" href="http://www.alaskamagazine.com" data-mp-destination-post-ID="259" data-mp-destination-post-title="Alaska Magazine" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="7" id="menu-item-link-259">Alaska Magazine</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.destinationalaska.com" data-mp-destination-post-ID="260" data-mp-destination-post-title="Destination Alaska" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="8" id="menu-item-link-260">Destination Alaska</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a target="_blank" href="http://www.themilepost.com" data-mp-destination-post-ID="261" data-mp-destination-post-title="Milepost" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="9" id="menu-item-link-261">Milepost</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a target="_blank" href="http://www.americanangler.com" data-mp-destination-post-ID="262" data-mp-destination-post-title="American Angler" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="10" id="menu-item-link-262">American Angler</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a target="_blank" href="http://www.flytyer.com" data-mp-destination-post-ID="263" data-mp-destination-post-title="Fly Tyer" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="11" id="menu-item-link-263">Fly Tyer</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a target="_blank" href="http://www.grayssportingjournal.com" data-mp-destination-post-ID="264" data-mp-destination-post-title="Gray’s Sporting Journal" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="12" id="menu-item-link-264">Gray’s Sporting Journal</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 Equine Journal.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 16615,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Horse Show Grooming Gear",
											url: document.location.href
										}
						mixpanel_content_viewed_args.categories=["Prepurchase Exam"];mixpanel_content_viewed_args.author="Teris\u00e9 Cole";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
										ga('create', 'UA-5563252-69', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '16615');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Horse Show Grooming Gear');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&amp;text= Horse Show Grooming Gear" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Horse Show Grooming Gear&amp;Body=%20http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Horse Show Grooming Gear&amp;url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-google"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Horse Show Grooming Gear' data-ssbp-url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&amp;title=Horse Show Grooming Gear" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&amp;title=Horse Show Grooming Gear" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&amp;text=Horse+Show+Grooming+Gear+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.equinejournal.com%2F2018%2F04%2F19%2Fhorse-show-grooming-gear%2F+Horse+Show+Grooming+Gear" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/&title=Horse+Show+Grooming+Gear" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Horse Show Grooming Gear" data-ssbp-url="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="f651f8995a" /><input type="hidden" name="_wp_http_referer" value="/2018/04/19/horse-show-grooming-gear/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="f651f8995a" /><input type="hidden" name="_wp_http_referer" value="/2018/04/19/horse-show-grooming-gear/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.equinejournal.com/2018/04/19/horse-show-grooming-gear/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><link rel='stylesheet' id='js_composer_front-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.1.11'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php","security":"d80a440185"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/lazbroimcwebform/js/recaptcha.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=JoomlaInitIMCReCaptcha2&#038;render=explicit'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=345738085790032&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"04741ff8be","applicationID":"35282699","transactionName":"ZVMHYhECDEUFBxJQCVwZJFUXCg1YSwYHSgNtQgBbEw8DQgE=","queueTime":0,"applicationTime":2069,"atts":"SRQEFFkYH0s=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
