<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO - Equine Journal</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.equinejournal.com/wp-content/uploads/2016/09/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.equinejournal.com/wp-content/uploads/2016/09/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.equinejournal.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.equinejournal.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-14905 single-format-standard postname-daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro term-category-news-in-the-northeast tribe-no-js tribe-theme-parent-gtxcel tribe-theme-child-equinejournal wpb-js-composer js-comp-ver-5.1.1 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/";
		gtx_ads_conf.targetMap.post = "14905";
		gtx_ads_conf.targetMap.category = ["news-in-the-northeast"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO - Equine Journal" />
<meta property="og:description" content="For the third time this week, Daniel Bluman led the victory gallop around the spectacular grand prix field of the Hampton Classic Horse Show, as he topped the list of 31 starters Sunday afternoon, winning the $300,000 Hampton Classic Grand Prix CSI**** presented by SOVARO®. The unofficial end of the summer season, Grand Prix Sunday at the Classic wrapped up..." />
<meta property="og:url" content="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" />
<meta property="og:site_name" content="Equine Journal" />
<meta property="article:section" content="News in the Northeast" />
<meta property="article:published_time" content="2017-09-03T21:00:58-04:00" />
<meta property="article:modified_time" content="2017-09-06T10:16:09-04:00" />
<meta property="og:updated_time" content="2017-09-06T10:16:09-04:00" />
<meta property="og:image" content="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For the third time this week, Daniel Bluman led the victory gallop around the spectacular grand prix field of the Hampton Classic Horse Show, as he topped the list of 31 starters Sunday afternoon, winning the $300,000 Hampton Classic Grand Prix CSI**** presented by SOVARO®. The unofficial end of the summer season, Grand Prix Sunday at the Classic wrapped up..." />
<meta name="twitter:title" content="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO - Equine Journal" />
<meta name="twitter:image" content="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Equine Journal &raquo; Feed" href="http://www.equinejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Equine Journal &raquo; Comments Feed" href="http://www.equinejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Equine Journal &raquo; iCal Feed" href="http://www.equinejournal.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Equine Journal &raquo; Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO Comments Feed" href="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.equinejournal.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700|Droid+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='user-submissions-style-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/user-submissions/user-submissions.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.equinejournal.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.equinejournal.com/wp-content/themes/equinejournal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.equinejournal.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.equinejournal.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.equinejournal.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/user-submissions/user-submissions.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.equinejournal.com/wp-json/' />
<link rel='shortlink' href='http://www.equinejournal.com/?p=14905' />
<link rel="alternate" type="application/json+oembed" href="http://www.equinejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.equinejournal.com%2F2017%2F09%2F03%2Fdaniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.equinejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.equinejournal.com%2F2017%2F09%2F03%2Fdaniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro%2F&#038;format=xml" />
<meta property="fb:app_id" content="345738085790032"/><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("28c6303b8a647b42a83a23ce1c731961", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.equinejournal.com/wp-login.php?action=logout&amp;_wpnonce=7b33198467';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJL8BV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJL8BV');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<meta name="google-site-verification" content="21CNFhZ7nFrAbyQNgFlOu6mZtfpaKTTAac0L46kS9mw" />	</head>
<body class="post-template-default single single-post postid-14905 single-format-standard postname-daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro term-category-news-in-the-northeast tribe-no-js tribe-theme-parent-gtxcel tribe-theme-child-equinejournal wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Main</p>
					<nav class="menu-side">
													<a href="http://www.equinejournal.com/" id="menu-item-link-123">Home</a>
													<a href="http://www.equinejournal.com/features/" id="menu-item-link-10923">Features</a>
													<a href="http://www.equinejournal.com/features/feature-articles/" id="menu-item-link-11768">Feature Articles</a>
													<a href="http://www.equinejournal.com/features/fashion/" id="menu-item-link-10798">Fashion</a>
													<a href="http://www.equinejournal.com/features/fitness/" id="menu-item-link-12133">Fitness</a>
													<a href="http://www.equinejournal.com/features/prepurchase-exam/" id="menu-item-link-10796">Prepurchase Exam</a>
													<a href="http://www.equinejournal.com/features/collecting-thoughts/" id="menu-item-link-10799">Collecting Thoughts</a>
													<a href="http://www.equinejournal.com/features/travel/" id="menu-item-link-10797">Travel</a>
													<a href="http://www.equinejournal.com/12874-2/" id="menu-item-link-12877">Sponsored Content</a>
													<a href="http://www.equinejournal.com/news/" id="menu-item-link-246">News</a>
													<a href="http://www.equinejournal.com/news/news-in-the-nation/" id="menu-item-link-10905">News in the Nation</a>
													<a href="http://www.equinejournal.com/news/news-in-the-northeast/" id="menu-item-link-10805">News in the Northeast</a>
													<a href="http://www.equinejournal.com/news/affiliate-news/" id="menu-item-link-10900">Affiliate News</a>
													<a href="http://www.equinejournal.com/news/new-products/" id="menu-item-link-10899">New Products</a>
													<a href="http://www.equinejournal.com/blogs/" id="menu-item-link-153">Blogs</a>
													<a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" id="menu-item-link-174">The Anxious Amateur</a>
													<a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" id="menu-item-link-173">Beauty and The Buffalo</a>
													<a href="http://www.equinejournal.com/blogs/changing-track/" id="menu-item-link-172">Changing Track</a>
													<a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" id="menu-item-link-171">Hayes Is For Horses</a>
													<a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" id="menu-item-link-170">Reading, Riding, &#038; Running</a>
													<a href="http://www.equinejournal.com/education/" id="menu-item-link-10830">Education</a>
													<a href="http://www.equinejournal.com/education/schools-with-teams/" id="menu-item-link-10980">Schools with Teams</a>
													<a href="http://www.equinejournal.com/education/prepboarding-schools/" id="menu-item-link-10979">Prep/Boarding Schools</a>
													<a href="http://www.equinejournal.com/education/collegesuniversities/" id="menu-item-link-10984">Colleges/ Universities</a>
													<a href="http://www.equinejournal.com/education/financial-resourcesscholarships/" id="menu-item-link-10978">Financial Resources/ Scholarships</a>
													<a href="http://www.equinejournal.com/contest/" id="menu-item-link-228">Contests</a>
													<a href="/calendar/" id="menu-item-link-37">Calendar</a>
													<a href="http://equinejournal.cpgclassifieds.com/" id="menu-item-link-38">Classifieds</a>
													<a href="http://www.equinejournal.com/buyers-guide/" id="menu-item-link-10766">Buyer's Guide</a>
													<a href="http://www.equinejournal.com/featured-farms/" id="menu-item-link-12029">Featured Farms</a>
													<a href="http://www.equinejournal.com/featured-real-estate/" id="menu-item-link-12032">Featured Real Estate</a>
													<a href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB" id="menu-item-link-36">Subscribe Today!</a>
													<a href="http://www.equinejournal.com/subscription-services/" id="menu-item-link-11870">Subscription Services</a>
											</nav>
																							<p class="mobile-nav-title">Follow Us</p>
					<nav class="menu-side">
													<a href="http://www.youtube.com/user/EquineJournal" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a>
													<a href="https://instagram.com/equinejournal/" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a>
													<a href="http://twitter.com/EquineJournal" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a>
													<a href="http://www.facebook.com/EquineJ" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a>
											</nav>
									</div>
		
				<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.equinejournal.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.equinejournal.com/wp-content/uploads/2016/09/EJ_logo.png');">Equine Journal</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.equinejournal.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-follow-us" class="nav top-nav"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" href="http://www.youtube.com/user/EquineJournal" data-mp-destination-post-ID="46" data-menu-title="follow-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a></li>
<li id="menu-item-11868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11868"><a target="_blank" href="https://instagram.com/equinejournal/" data-mp-destination-post-ID="11868" data-menu-title="follow-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="http://twitter.com/EquineJournal" data-mp-destination-post-ID="45" data-menu-title="follow-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" href="http://www.facebook.com/EquineJ" data-mp-destination-post-ID="44" data-menu-title="follow-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Main\",\"slug\":\"main\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":33,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main" class="nav top-nav"><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-123"><a href="http://www.equinejournal.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="main" data-menu-count="33" data-menu-index="1" id="menu-item-link-123">Home</a></li>
<li id="menu-item-10923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10923"><a href="http://www.equinejournal.com/features/" data-mp-destination-post-ID="10786" data-mp-destination-post-title="Features" data-menu-title="main" data-menu-count="33" data-menu-index="2" id="menu-item-link-10923">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-11768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11768"><a href="http://www.equinejournal.com/features/feature-articles/" data-mp-destination-post-ID="11036" data-mp-destination-post-title="Feature Articles" data-menu-title="main" data-menu-count="33" data-menu-index="3" id="menu-item-link-11768">Feature Articles</a></li>
	<li id="menu-item-10798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10798"><a href="http://www.equinejournal.com/features/fashion/" data-mp-destination-post-ID="10790" data-mp-destination-post-title="Fashion" data-menu-title="main" data-menu-count="33" data-menu-index="4" id="menu-item-link-10798">Fashion</a></li>
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12133"><a href="http://www.equinejournal.com/features/fitness/" data-mp-destination-post-ID="12131" data-mp-destination-post-title="Fitness" data-menu-title="main" data-menu-count="33" data-menu-index="5" id="menu-item-link-12133">Fitness</a></li>
	<li id="menu-item-10796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10796"><a href="http://www.equinejournal.com/features/prepurchase-exam/" data-mp-destination-post-ID="10794" data-mp-destination-post-title="Prepurchase Exam" data-menu-title="main" data-menu-count="33" data-menu-index="6" id="menu-item-link-10796">Prepurchase Exam</a></li>
	<li id="menu-item-10799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10799"><a href="http://www.equinejournal.com/features/collecting-thoughts/" data-mp-destination-post-ID="10788" data-mp-destination-post-title="Collecting Thoughts" data-menu-title="main" data-menu-count="33" data-menu-index="7" id="menu-item-link-10799">Collecting Thoughts</a></li>
	<li id="menu-item-10797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10797"><a href="http://www.equinejournal.com/features/travel/" data-mp-destination-post-ID="10792" data-mp-destination-post-title="Travel" data-menu-title="main" data-menu-count="33" data-menu-index="8" id="menu-item-link-10797">Travel</a></li>
	<li id="menu-item-12877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12877"><a href="http://www.equinejournal.com/12874-2/" data-mp-destination-post-ID="12874" data-mp-destination-post-title="Sponsored Content" data-menu-title="main" data-menu-count="33" data-menu-index="9" id="menu-item-link-12877">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246"><a href="http://www.equinejournal.com/news/" data-mp-destination-post-ID="244" data-mp-destination-post-title="News" data-menu-title="main" data-menu-count="33" data-menu-index="10" id="menu-item-link-246">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10905"><a href="http://www.equinejournal.com/news/news-in-the-nation/" data-mp-destination-post-ID="10901" data-mp-destination-post-title="News in the Nation" data-menu-title="main" data-menu-count="33" data-menu-index="11" id="menu-item-link-10905">News in the Nation</a></li>
	<li id="menu-item-10805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10805"><a href="http://www.equinejournal.com/news/news-in-the-northeast/" data-mp-destination-post-ID="10803" data-mp-destination-post-title="News in the Northeast" data-menu-title="main" data-menu-count="33" data-menu-index="12" id="menu-item-link-10805">News in the Northeast</a></li>
	<li id="menu-item-10900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10900"><a href="http://www.equinejournal.com/news/affiliate-news/" data-mp-destination-post-ID="10891" data-mp-destination-post-title="Affiliate News" data-menu-title="main" data-menu-count="33" data-menu-index="13" id="menu-item-link-10900">Affiliate News</a></li>
	<li id="menu-item-10899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10899"><a href="http://www.equinejournal.com/news/new-products/" data-mp-destination-post-ID="10893" data-mp-destination-post-title="New Products" data-menu-title="main" data-menu-count="33" data-menu-index="14" id="menu-item-link-10899">New Products</a></li>
</ul>
</li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.equinejournal.com/blogs/" data-mp-destination-post-ID="146" data-mp-destination-post-title="Blogs" data-menu-title="main" data-menu-count="33" data-menu-index="15" id="menu-item-link-153">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" data-mp-destination-post-ID="154" data-mp-destination-post-title="The Anxious Amateur" data-menu-title="main" data-menu-count="33" data-menu-index="16" id="menu-item-link-174">The Anxious Amateur</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" data-mp-destination-post-ID="158" data-mp-destination-post-title="Beauty and The Buffalo" data-menu-title="main" data-menu-count="33" data-menu-index="17" id="menu-item-link-173">Beauty and The Buffalo</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.equinejournal.com/blogs/changing-track/" data-mp-destination-post-ID="160" data-mp-destination-post-title="Changing Track" data-menu-title="main" data-menu-count="33" data-menu-index="18" id="menu-item-link-172">Changing Track</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" data-mp-destination-post-ID="162" data-mp-destination-post-title="Hayes Is For Horses" data-menu-title="main" data-menu-count="33" data-menu-index="19" id="menu-item-link-171">Hayes Is For Horses</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" data-mp-destination-post-ID="164" data-mp-destination-post-title="Reading, Riding, &#038; Running" data-menu-title="main" data-menu-count="33" data-menu-index="20" id="menu-item-link-170">Reading, Riding, &#038; Running</a></li>
</ul>
</li>
<li id="menu-item-10830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10830"><a href="http://www.equinejournal.com/education/" data-mp-destination-post-ID="248" data-mp-destination-post-title="Education" data-menu-title="main" data-menu-count="33" data-menu-index="21" id="menu-item-link-10830">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="http://www.equinejournal.com/education/schools-with-teams/" data-mp-destination-post-ID="10837" data-mp-destination-post-title="Schools with Teams" data-menu-title="main" data-menu-count="33" data-menu-index="22" id="menu-item-link-10980">Schools with Teams</a></li>
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="http://www.equinejournal.com/education/prepboarding-schools/" data-mp-destination-post-ID="10831" data-mp-destination-post-title="Prep/Boarding Schools" data-menu-title="main" data-menu-count="33" data-menu-index="23" id="menu-item-link-10979">Prep/Boarding Schools</a></li>
	<li id="menu-item-10984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10984"><a href="http://www.equinejournal.com/education/collegesuniversities/" data-mp-destination-post-ID="10981" data-mp-destination-post-title="Colleges/Universities" data-menu-title="main" data-menu-count="33" data-menu-index="24" id="menu-item-link-10984">Colleges/ Universities</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10978"><a href="http://www.equinejournal.com/education/financial-resourcesscholarships/" data-mp-destination-post-ID="10969" data-mp-destination-post-title="Financial Resources/Scholarships" data-menu-title="main" data-menu-count="33" data-menu-index="25" id="menu-item-link-10978">Financial Resources/ Scholarships</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.equinejournal.com/contest/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Contests" data-menu-title="main" data-menu-count="33" data-menu-index="26" id="menu-item-link-228">Contests</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/calendar/" data-mp-destination-post-ID="37" data-mp-destination-post-title="Calendar" data-menu-title="main" data-menu-count="33" data-menu-index="27" id="menu-item-link-37">Calendar</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a target="_blank" href="http://equinejournal.cpgclassifieds.com/" data-mp-destination-post-ID="38" data-mp-destination-post-title="Classifieds" data-menu-title="main" data-menu-count="33" data-menu-index="28" id="menu-item-link-38">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-10766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10766"><a href="http://www.equinejournal.com/buyers-guide/" data-mp-destination-post-ID="2" data-mp-destination-post-title="Buyer&#8217;s Guide" data-menu-title="main" data-menu-count="33" data-menu-index="29" id="menu-item-link-10766">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-12029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12029"><a href="http://www.equinejournal.com/featured-farms/" data-mp-destination-post-ID="12022" data-mp-destination-post-title="Featured Farms" data-menu-title="main" data-menu-count="33" data-menu-index="30" id="menu-item-link-12029">Featured Farms</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12032"><a href="http://www.equinejournal.com/featured-real-estate/" data-mp-destination-post-ID="12027" data-mp-destination-post-title="Featured Real Estate" data-menu-title="main" data-menu-count="33" data-menu-index="31" id="menu-item-link-12032">Featured Real Estate</a></li>
</ul>
</li>
<li id="menu-item-36" class="special-nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a target="_blank" href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB" data-mp-destination-post-ID="36" data-mp-destination-post-title="Subscribe Today!" data-menu-title="main" data-menu-count="33" data-menu-index="32" id="menu-item-link-36">Subscribe Today!</a>
<ul  class="sub-menu">
	<li id="menu-item-11870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11870"><a href="http://www.equinejournal.com/subscription-services/" data-mp-destination-post-ID="11866" data-mp-destination-post-title="Subscription Services" data-menu-title="main" data-menu-count="33" data-menu-index="33" id="menu-item-link-11870">Subscription Services</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
					
									</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid equine-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-86"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":""},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_ALL_TOP_LB","container_class":"dfp leaderboard","container_style":"","custom_css":["yes"],"ad_id":"86","ad_container":"div-ad-manager-86","ad_zone":"","ad_name":"ad-manager-86","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-86" data-ad-id="86" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-86" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-86" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-86"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-86"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-13043"]= {"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_320x50_1","container_class":"dfp leaderboard","container_style":"","custom_css":"yes","ad_id":"13043","ad_container":"div-ad-manager-13043","ad_zone":"","ad_name":"ad-manager-13043","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-13043" data-ad-id="13043" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-13043" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-13043" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-13043"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-13043"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[320,50]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">	<article id="post-14905" class="cf post-14905 post type-post status-publish format-standard hentry category-news-in-the-northeast single  cf" role="article" data-post-id="14905"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">September 3, 2017</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.equinejournal.com/author/press-release/">
						Edited Press Release					</a>
							</div>
					</div>
		<p class="p1">For the third time this week, Daniel Bluman led the victory gallop around the spectacular grand prix field of the Hampton Classic Horse Show, as he topped the list of 31 starters Sunday afternoon, winning the $300,000 Hampton Classic Grand Prix CSI**** presented by SOVARO®. The unofficial end of the summer season, Grand Prix Sunday at the Classic wrapped up a fantastic week of top international show jumping competition.</p>
<div id="attachment_14906" style="width: 710px" class="wp-caption aligncenter"><img class=" wp-image-14906" src="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg" alt="" width="700" height="467" srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg 800w, http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562-300x200.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562-768x513.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">© The Book, LLC.</p></div>
<p class="p1">With a late draw working in his favor, Bluman, riding for Israel with his mount Ladriano Z, had the advantage of knowing precisely what the situation was when entering the arena in the first round of competition. Lines and distances that had appeared almost easy during the course walk, had been eating up the field of Olympic, European and World Cup champions.</p>
<p class="p1">Just two riders to that point had been able to finish with a clear round, and in the meantime, the wind had picked up, something Irish course designer Alan Wade had been watching, knowing it would likely influence the outcome of the day. Fence twelve, the Jaguar vertical, quickly became the &#8220;bogey&#8221; fence of the day, coming down a total of ten times in the first round.</p>
<p class="p1">USA&#8217;s Brianne Goutal, who started in the top part of the order, was the first to leave the arena without a rail down and inside the time. She was asked at the press conference why two or three jumps gave so many riders such a hard time. &#8220;I don&#8217;t think Alan Wade makes many mistakes,&#8221; said Goutal. &#8220;There was a reason why the jumps were put where they were. When we walked the course, we noticed the field has a little bit of a grade uphill in places, and you had to be really careful from the Jaguar gate. The six strides of that line drew you in a little bit to the front rail of the next jump, so you&#8217;d think you had a decent distance, and once you got there it was a short stride and then it was uphill again. It caught a lot of people.&#8221;</p>
<p class="p1">Midway through the class, reigning Longines FEI World Cup Champion, and six-time Hampton Classic Grand Prix champion McLain Ward and HH Callas went clean to ensure a jump-off, much to the joy of the excited crowd that filled the VIP stands and bleachers all around the ring. When Bluman, who entered the ring third to last, jumped a clean round, the crowd went wild.</p>
<p class="p1">The jump-off turned out to be all about strategy and precision. Goutal, riding her 16-year-old Nice de Prissey, tried to secure another clear by being accurate rather than fast, but unluckily knocked a rail and opened the door for Ward and Bluman.</p>
<p class="p1">Ward, second to go, entered with the very clear knowledge that Bluman was still to come. He tried to force his hand by setting the fastest time of 44.10 seconds, but two unfortunate rails at the last two fences cost him the win, and ultimately the Longines Leading Rider title as well.</p>
<p class="p1">&#8220;HH Callas was great today,&#8221; said Ward. &#8220;I thought she jumped beautifully in the first round. With Daniel coming behind me in the jump-off and with the week that he has had, I knew I had to put enough pressure on him. If I could have done it again, I would probably put another stride to the second-to-last jump, it was a little bit at the end of the mare&#8217;s stride and that is not the best way to be for her. It&#8217;s disappointing but that&#8217;s sport and I am not a guy who is going to leave it on the table. I needed to put his back against the wall and it blew up a little bit on me today, but a lot of days it works out as well. He is a great rider, a great competitor, he&#8217;s working very hard producing this horse. Actually, I tried to buy the horse last year and he didn&#8217;t let me, so on a lot of fronts I am proud for Daniel and we&#8217;ll go home as we always do and figure how we can try to do it a little better and come back and fight again next week.&#8221;</p>
<p class="p1">Bluman entered with the nice feeling of knowing there was prize money already in his pocket, as well as his two previous FEI wins from earlier in the week. The two-time Olympic veteran posted the only clean round of the jump-off, in a time of 46.09 seconds. &#8220;When I walked the course I honestly thought there were going to be a few more clean rounds,&#8221; said Bluman at the press conference following the presentation. &#8220;I think it was nicely built, careful enough, big enough, as Alan&#8217;s courses have been all week. I don&#8217;t think there was any place where the horses really had to struggle. It played out the perfect way, only three in the jump-off, which is beautiful because you get to go in knowing you already have a nice piece of the pie.&#8221;</p>
<p class="p1">Ireland&#8217;s Richie Moloney proved that consistent results yield big things, as he earned the Longines Rider Challenge, as the Classic&#8217;s leading open jumper rider. Moloney received a lovely Longines timepiece and a check for $30,000. In the five years this award has existed at the Classic, Moloney has won it four times. Countryman Shane Sweetnam won it in 2015, meaning that it has been awarded only to Irish riders.</p>
<p class="p1">In a moving tribute prior to the Grand Prix, The Hampton Classic honored Brianne Goutal&#8217;s long-time mount Onira with a beautiful retirement ceremony in the Grand Prix ring. Last Sunday Onira proved he was going out on top, finishing second in the $30,000 Boar&#8217;s Head Open Jumper Challenge. Goutal, from Royal Palm Beach, FL, was last in the order of go as they exited the ring for the last time together, there were tears in more than a few eyes.</p>
<p class="p1">&#8220;I always said I wouldn&#8217;t wait until he wasn&#8217;t good enough,&#8221; explained Goutal after their final performance. &#8220;This was the first year I had to drop him down a level, and even though he wins and he is consistently competitive, I don&#8217;t want to get to a next level. He is finished now with competition, but my issue is that he loves it so much it will be hard to know what he will want to do next. I think we will keep him at the lighter work and gradually ease it up a little bit. Ideally, I would love for him to be turned out as I think that&#8217;s what horses should do in the end and just being well taken care of and go back to being a horse and not have to worry about anything.&#8221;</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus  License Inactive --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-short-url="" data-ssbp-post-id="14905"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&amp;text=Daniel+Bluman+Wins+the+Hampton+Classic+Grand+Prix+presented+by+SOVARO+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO' data-ssbp-url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO&amp;Body=%20http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" /></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><strong>In This Issue</strong></h2>
<p><img class="alignleft wp-image-14837" src="http://www.equinejournal.com/wp-content/uploads/2016/10/Screen-Shot-2017-09-01-at-8.43.51-AM.png" alt="" width="151" height="201" />- A Look at Varsity vs. Club Equestrian Teams<br />
- Nutrition by the Numbers<br />
- 10 Tips to Prepare for Equitation Finals<br />
- Learn How to Speak "Horse"</p>
<p>&nbsp;</p>
<p><a href="https://ssl.palmcoastd.com/13007/apps/DES_RESP?ikey=I**DIG"><em><strong>Download the Digital Version.</strong></em></a><br />
<em><a href="https://ssl.palmcoastd.com/13007/apps/ORDOPTION1LANDING?ikey=I**WEB"><strong>SUBSCRIBE!</strong></a></em></p>
<p><strong><a href="https://issuu.com/cowboypublishinggroup/docs/ebook_april2017">Read our FREE Pest Control e-book!</a></strong></p>
<hr />

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.equinejournal.com/2017/09/01/september-contest/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="2213" height="1475" src="http://www.equinejournal.com/wp-content/uploads/2017/08/SeptemberContest.jpg" class="vc_single_image-img attachment-full" alt="" srcset="http://www.equinejournal.com/wp-content/uploads/2017/08/SeptemberContest.jpg 2213w, http://www.equinejournal.com/wp-content/uploads/2017/08/SeptemberContest-300x200.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2017/08/SeptemberContest-768x512.jpg 768w, http://www.equinejournal.com/wp-content/uploads/2017/08/SeptemberContest-1024x683.jpg 1024w" sizes="(max-width: 2213px) 100vw, 2213px" /></a>
		</figure>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-87"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_ALL_RIGHT_REC1","container_class":"","container_style":"","ad_id":"87","ad_container":"div-ad-manager-87","ad_zone":"","ad_name":"ad-manager-87","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-87" data-ad-id="87" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-87" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-87" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-87"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-87"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div><div  class="vc_wp_text wpb_content_element"><div class="widget widget_text"><h2 class="widgettitle">Newsletter Sign-up</h2>			<div class="textwidget"><form method="post" action="/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" pageId="13177087" siteId="207818" parentPageId="13177085" >
<table cellpadding="0" cellspacing="0" border="0">
<tr>
<td style="padding: 5px 0px 0px 5px;">
<div style="position: relative; overflow: hidden; width:300px;" id="container_EMAIL">
<div style="width: 294px; overflow: hidden; ">
<div class="fieldLabel" style="width: 294px; margin: 5px 3px; ">Email<span class="required">*</span></div>
</div>
<p><input type="text" name="Email" id="control_EMAIL" label="Email" class="textInput defaultText" style="margin: 0 3px 5px 3px; height: 44px; width: 294px;"></div>
</td>
</tr>
<tr>
<td style="padding: 5px 0px 0px 5px;">
<div style="position: relative; overflow: hidden; width:300px;">
<div style="width: 294px; overflow: hidden; ">
<div class="paragraph" style="width: 294px; margin: 5px 3px; font-family: Arial; font-size: 11px; color: #000000; font-weight: normal; text-decoration: none; font-style: italic; ">NOTE: By signing up for Equine Journal VIP emails this contest, you are agreeing to receive promotional emails from EquineJournal.com. EquineJournal.com makes its mailing list available to advertisers with ONLY horse related products. You further agree to allow advertisers to send you equine related offers via e-mail and via normal mail. You also agree to allow EquineJournal.com to add your e-mail address to our e-mail database server from which you will receive horse related information from Pedlar.com and other equine product and service providers. By signing up for this email service, you consent to sponsors use of your personal information for marketing purposes and agrees that such information may be shared with select advertisers for similar purposes.</div>
</div>
</div>
</td>
</tr>
<tr>
<td id="errorMessageContainerId" class="formErrorMessages" style="display: none;"></td>
</tr>
<tr>
<td style="padding: 5px 0px 0px 5px;">
<div style="position: relative; overflow: hidden; width:300px;">
<table cellspacing="0" cellpadding="0" border="0">
<tr>
<td style="padding-right: 10px;"><input type="hidden" value="1" name="processIMCform" /></p>
<div class="g-recaptcha" data-sitekey="6LcAogkUAAAAAHvhiEDsv_9WdgnsbGiLZugf4_-7" data-theme="light" data-size="compact"></div>
<p><input type="submit" class="defaultText buttonStyle" value="Submit"></td>
</tr>
</table>
</div>
</td>
</tr>
<tr>
<td><input type="hidden" name="EQJ" id="control_COLUMN87" value="Yes"></td>
</tr>
<p><input type="hidden" name="formSourceName" value="StandardForm"><!-- DO NOT REMOVE HIDDEN FIELD sp_exp --><input type="hidden" name="sp_exp" value="yes"></table>
</form>
</div>
		</div></div>		<style type="text/css" media="screen">
			.clt-144 .thumb-wrap {
				width: 15%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-144 .inner-thumb-wrap {
				padding: 100% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-96-144" 
			class="content-list-wrapper   clt-144 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="144">

							<h2>Blogs</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-130" class="cf post-130 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="130"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="130" data-mp-destination-title="The Anxious Amateur"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/AnxiousAmateur-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/the-anxious-amateur/" target="_self" rel="bookmark" title="The Anxious Amateur" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="130" data-mp-destination-title="The Anxious Amateur"  >The Anxious Amateur</a></h3></div></div></article><article id="post-127" class="cf post-127 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="127"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="127" data-mp-destination-title="Beauty &#038; The Buffalo"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/BeautyandtheBuffalo-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/beauty-and-the-buffalo/" target="_self" rel="bookmark" title="Beauty &#038; The Buffalo" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="127" data-mp-destination-title="Beauty &#038; The Buffalo"  >Beauty & The Buffalo</a></h3></div></div></article><article id="post-136" class="cf post-136 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="136"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/changing-track/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="136" data-mp-destination-title="Changing Track"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/ChangingTrack-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/changing-track/" target="_self" rel="bookmark" title="Changing Track" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="136" data-mp-destination-title="Changing Track"  >Changing Track</a></h3></div></div></article><article id="post-138" class="cf post-138 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="138"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="138" data-mp-destination-title="Hayes Is For Horses"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/HayesisforHorse-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/hayes-is-for-horses/" target="_self" rel="bookmark" title="Hayes Is For Horses" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="138" data-mp-destination-title="Hayes Is For Horses"  >Hayes Is For Horses</a></h3></div></div></article><article id="post-140" class="cf post-140 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-blogs single gtx_link  pinned  cf" role="article" data-post-id="140"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="140" data-mp-destination-title="Reading, Riding, &#038; Running"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning.png 288w, http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning-150x150.png 150w, http://www.equinejournal.com/wp-content/uploads/2016/10/ReadingRidingRunning-125x125.png 125w" 													
													alt=""
													 data-aspectratio="1:1"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/blogs/reading-riding-and-running/" target="_self" rel="bookmark" title="Reading, Riding, &#038; Running" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Blogs" data-mp-destination-post-ID="140" data-mp-destination-title="Reading, Riding, &#038; Running"  >Reading, Riding, & Running</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-88"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_ALL_RIGHT_REC2","container_class":"","container_style":"","ad_id":"88","ad_container":"div-ad-manager-88","ad_zone":"","ad_name":"ad-manager-88","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-88" data-ad-id="88" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-88" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-88" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-88"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-88"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>		<style type="text/css" media="screen">
			.clt-33 .thumb-wrap {
				width: 30%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-33 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-103-33" 
			class="content-list-wrapper   clt-33 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="33">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-14905" class="cf post-14905 post type-post status-publish format-standard hentry category-news-in-the-northeast single post  single-entry  cf" role="article" data-post-id="14905"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14905" data-mp-destination-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562.jpg 800w, http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562-300x200.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2017/09/8776255a-6962-40da-8f10-5a9654c06562-768x513.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" target="_self" rel="bookmark" title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14905" data-mp-destination-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO"  >Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO</a></h3></div></div></article><article id="post-14894" class="cf post-14894 post type-post status-publish format-standard hentry category-news-in-the-northeast single post  cf" role="article" data-post-id="14894"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2017/09/03/emma-kurtz-due-west-take-hermes-hunter-classic-hampton-classic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14894" data-mp-destination-title="Emma Kurtz and Due West take the Hermes Hunter Classic at the Hampton Classic"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/09/bb2c6b63-38db-4d27-b937-2d4cbcbd2751-731x1024.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/bb2c6b63-38db-4d27-b937-2d4cbcbd2751-731x1024.jpg 731w, http://www.equinejournal.com/wp-content/uploads/2017/09/bb2c6b63-38db-4d27-b937-2d4cbcbd2751-214x300.jpg 214w, http://www.equinejournal.com/wp-content/uploads/2017/09/bb2c6b63-38db-4d27-b937-2d4cbcbd2751.jpg 750w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2017/09/03/emma-kurtz-due-west-take-hermes-hunter-classic-hampton-classic/" target="_self" rel="bookmark" title="Emma Kurtz and Due West take the Hermes Hunter Classic at the Hampton Classic" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14894" data-mp-destination-title="Emma Kurtz and Due West take the Hermes Hunter Classic at the Hampton Classic"  >Emma Kurtz and Due West take the Hermes Hunter Classic at the Hampton Classic</a></h3></div></div></article><article id="post-14900" class="cf post-14900 post type-post status-publish format-standard hentry category-news-in-the-northeast single post  cf" role="article" data-post-id="14900"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2017/09/03/yasmin-rizvi-wins-25000-campbell-stables-show-jumping-derby-hampton-classic-horse-show/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14900" data-mp-destination-title="Yasmin Rizvi Wins the $25,000 Campbell Stables Show Jumping Derby at the Hampton Classic Horse Show"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/09/16483c5d-a430-49a3-959b-b3077b1b7225-731x1024.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/16483c5d-a430-49a3-959b-b3077b1b7225-731x1024.jpg 731w, http://www.equinejournal.com/wp-content/uploads/2017/09/16483c5d-a430-49a3-959b-b3077b1b7225-214x300.jpg 214w, http://www.equinejournal.com/wp-content/uploads/2017/09/16483c5d-a430-49a3-959b-b3077b1b7225.jpg 750w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2017/09/03/yasmin-rizvi-wins-25000-campbell-stables-show-jumping-derby-hampton-classic-horse-show/" target="_self" rel="bookmark" title="Yasmin Rizvi Wins the $25,000 Campbell Stables Show Jumping Derby at the Hampton Classic Horse Show" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14900" data-mp-destination-title="Yasmin Rizvi Wins the $25,000 Campbell Stables Show Jumping Derby at the Hampton Classic Horse Show"  >Yasmin Rizvi Wins the $25,000 Campbell Stables Show Jumping Derby at the Hampton Classic Horse Show</a></h3></div></div></article><article id="post-14891" class="cf post-14891 post type-post status-publish format-standard hentry category-news-in-the-northeast single post  cf" role="article" data-post-id="14891"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2017/09/02/irelands-shane-sweetnam-captures-longines-cup-hampton-classic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14891" data-mp-destination-title="Ireland&#8217;s Shane Sweetnam Captures the Longines Cup at the Hampton Classic"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/09/0805b6d7-c6a6-4ba4-88a1-aae07cb9c72f.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/0805b6d7-c6a6-4ba4-88a1-aae07cb9c72f.jpg 800w, http://www.equinejournal.com/wp-content/uploads/2017/09/0805b6d7-c6a6-4ba4-88a1-aae07cb9c72f-300x200.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2017/09/0805b6d7-c6a6-4ba4-88a1-aae07cb9c72f-768x513.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2017/09/02/irelands-shane-sweetnam-captures-longines-cup-hampton-classic/" target="_self" rel="bookmark" title="Ireland&#8217;s Shane Sweetnam Captures the Longines Cup at the Hampton Classic" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14891" data-mp-destination-title="Ireland&#8217;s Shane Sweetnam Captures the Longines Cup at the Hampton Classic"  >Ireland's Shane Sweetnam Captures the Longines Cup at the Hampton Classic</a></h3></div></div></article><article id="post-14886" class="cf post-14886 post type-post status-publish format-standard hentry category-news-in-the-northeast single post  cf" role="article" data-post-id="14886"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.equinejournal.com/2017/09/02/annabel-revers-wins-great-southwest-equestrian-center-equitation-championship-hampton-classic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14886" data-mp-destination-title="Annabel Revers Wins Great Southwest Equestrian Center Equitation Championship at the Hampton Classic"   >
											<div class="inner-thumb-wrap">
												<img src="http://www.equinejournal.com/wp-content/uploads/2017/09/e0131eff-715b-4bbc-8d44-c151c8ee2f25.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.equinejournal.com/wp-content/uploads/2017/09/e0131eff-715b-4bbc-8d44-c151c8ee2f25.jpg 800w, http://www.equinejournal.com/wp-content/uploads/2017/09/e0131eff-715b-4bbc-8d44-c151c8ee2f25-300x214.jpg 300w, http://www.equinejournal.com/wp-content/uploads/2017/09/e0131eff-715b-4bbc-8d44-c151c8ee2f25-768x548.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.equinejournal.com/2017/09/02/annabel-revers-wins-great-southwest-equestrian-center-equitation-championship-hampton-classic/" target="_self" rel="bookmark" title="Annabel Revers Wins Great Southwest Equestrian Center Equitation Championship at the Hampton Classic" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="14886" data-mp-destination-title="Annabel Revers Wins Great Southwest Equestrian Center Equitation Championship at the Hampton Classic"  >Annabel Revers Wins Great Southwest Equestrian Center Equitation Championship at the Hampton Classic</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-92"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"160","dfp_ad_height":"600"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_ALL_SS1","container_class":"","container_style":"","ad_id":"92","ad_container":"div-ad-manager-92","ad_zone":"","ad_name":"ad-manager-92","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-92" data-ad-id="92" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-92" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-92" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-92"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[160,600]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-92"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[160,600]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-85"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":""},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_ALL_BOTTOM_LB","container_class":"dfp leaderboard","container_style":"","custom_css":["yes"],"ad_id":"85","ad_container":"div-ad-manager-85","ad_zone":"","ad_name":"ad-manager-85","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-85" data-ad-id="85" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-85" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-85" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-85"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-85"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-13044"]= {"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/11365842\/MMN_EJ_ROS_320x50_2","container_class":"dfp leaderboard","container_style":"","custom_css":"yes","ad_id":"13044","ad_container":"div-ad-manager-13044","ad_zone":"","ad_name":"ad-manager-13044","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-13044" data-ad-id="13044" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-13044" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-13044" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-13044"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-13044"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[320,50]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858"><a href="http://www.equinejournal.com/about/" data-mp-destination-post-ID="269" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="1" id="menu-item-link-10858">About Us</a></li>
<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a href="http://www.equinejournal.com/contact-us/" data-mp-destination-post-ID="10872" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="2" id="menu-item-link-10879">Contact Us</a></li>
<li id="menu-item-10861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10861"><a href="http://www.equinejournal.com/about/where-to-find-the-equine-journal/" data-mp-destination-post-ID="280" data-mp-destination-post-title="Where to Find Us" data-menu-title="about-us" data-menu-count="9" data-menu-index="3" id="menu-item-link-10861">Where to Find Us</a></li>
<li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10860"><a href="http://www.equinejournal.com/about/affiliates/" data-mp-destination-post-ID="10853" data-mp-destination-post-title="Affiliates" data-menu-title="about-us" data-menu-count="9" data-menu-index="4" id="menu-item-link-10860">Affiliates</a></li>
<li id="menu-item-10862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10862"><a href="http://www.equinejournal.com/about/media-kit/" data-mp-destination-post-ID="276" data-mp-destination-post-title="Media Kit" data-menu-title="about-us" data-menu-count="9" data-menu-index="5" id="menu-item-link-10862">Media Kit</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="http://www.equinejournal.com/about/editorial-calendar/" data-mp-destination-post-ID="10868" data-mp-destination-post-title="Editorial Calendar" data-menu-title="about-us" data-menu-count="9" data-menu-index="6" id="menu-item-link-10878">Editorial Calendar</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10859"><a href="http://www.equinejournal.com/about/editorial-guidelines/" data-mp-destination-post-ID="10855" data-mp-destination-post-title="Editorial Guidelines" data-menu-title="about-us" data-menu-count="9" data-menu-index="7" id="menu-item-link-10859">Editorial Guidelines</a></li>
<li id="menu-item-11858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11858"><a href="http://www.equinejournal.com/about/privacy-policy/" data-mp-destination-post-ID="10874" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="9" data-menu-index="8" id="menu-item-link-11858">Privacy Policy</a></li>
<li id="menu-item-11861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11861"><a href="http://www.equinejournal.com/about/terms-and-conditions/" data-mp-destination-post-ID="11859" data-mp-destination-post-title="Terms and Conditions" data-menu-title="about-us" data-menu-count="9" data-menu-index="9" id="menu-item-link-11861">Terms and Conditions</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" href="http://www.youtube.com/user/EquineJournal" data-mp-destination-post-ID="46" data-menu-title="follow-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-46"><i class="fa fa-youtube-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11868"><a target="_blank" href="https://instagram.com/equinejournal/" data-mp-destination-post-ID="11868" data-menu-title="follow-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-11868"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" href="http://twitter.com/EquineJournal" data-mp-destination-post-ID="45" data-menu-title="follow-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-45"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" href="http://www.facebook.com/EquineJ" data-mp-destination-post-ID="44" data-menu-title="follow-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-44"><i class="fa fa-facebook-square"></i></a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.morrismedianetwork.com" target="_blank">
  <img src="http://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-light-alt.png" alt="Morris Media Network" style=""width:304px;height:18px;border:0;">
</a></div>
		</div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-morris-media-network-container"><ul id="menu-morris-media-network" class="menu"><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a target="_blank" href="http://www.westernhorseman.com" data-mp-destination-post-ID="253" data-mp-destination-post-title="Western Horseman" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="1" id="menu-item-link-253">Western Horseman</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" href="http://www.barrelhorsenews.com" data-mp-destination-post-ID="254" data-mp-destination-post-title="Barrel Horse News" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="2" id="menu-item-link-254">Barrel Horse News</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" href="http://www.quarterhorsenews.com" data-mp-destination-post-ID="255" data-mp-destination-post-title="Quarter Horse News" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="3" id="menu-item-link-255">Quarter Horse News</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://www.westernlifestyleretailer.com" data-mp-destination-post-ID="256" data-mp-destination-post-title="Western Lifestyle Retailer" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="4" id="menu-item-link-256">Western Lifestyle Retailer</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a target="_blank" href="http://www.horsecity.com" data-mp-destination-post-ID="257" data-mp-destination-post-title="HorseCity.com" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="5" id="menu-item-link-257">HorseCity.com</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a target="_blank" href="http://www.equinejournal.com" data-mp-destination-post-ID="258" data-mp-destination-post-title="Equine Journal" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="6" id="menu-item-link-258">Equine Journal</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a target="_blank" href="http://www.alaskamagazine.com" data-mp-destination-post-ID="259" data-mp-destination-post-title="Alaska Magazine" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="7" id="menu-item-link-259">Alaska Magazine</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.destinationalaska.com" data-mp-destination-post-ID="260" data-mp-destination-post-title="Destination Alaska" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="8" id="menu-item-link-260">Destination Alaska</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a target="_blank" href="http://www.themilepost.com" data-mp-destination-post-ID="261" data-mp-destination-post-title="Milepost" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="9" id="menu-item-link-261">Milepost</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a target="_blank" href="http://www.americanangler.com" data-mp-destination-post-ID="262" data-mp-destination-post-title="American Angler" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="10" id="menu-item-link-262">American Angler</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a target="_blank" href="http://www.flytyer.com" data-mp-destination-post-ID="263" data-mp-destination-post-title="Fly Tyer" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="11" id="menu-item-link-263">Fly Tyer</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a target="_blank" href="http://www.grayssportingjournal.com" data-mp-destination-post-ID="264" data-mp-destination-post-title="Gray’s Sporting Journal" data-menu-title="morris-media-network" data-menu-count="12" data-menu-index="12" id="menu-item-link-264">Gray’s Sporting Journal</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2017 Equine Journal.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 14905,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO",
											url: document.location.href
										}
						mixpanel_content_viewed_args.categories=["News in the Northeast"];mixpanel_content_viewed_args.author="Edited Press Release";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
										ga('create', 'UA-5563252-69', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '14905');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&amp;text= Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO&amp;Body=%20http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO&amp;url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-google"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO' data-ssbp-url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&amp;title=Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&amp;title=Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&amp;text=Daniel+Bluman+Wins+the+Hampton+Classic+Grand+Prix+presented+by+SOVARO+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.equinejournal.com%2F2017%2F09%2F03%2Fdaniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro%2F+Daniel+Bluman+Wins+the+Hampton+Classic+Grand+Prix+presented+by+SOVARO" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/&title=Daniel+Bluman+Wins+the+Hampton+Classic+Grand+Prix+presented+by+SOVARO" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Daniel Bluman Wins the Hampton Classic Grand Prix presented by SOVARO" data-ssbp-url="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="e3cacdfb46" /><input type="hidden" name="_wp_http_referer" value="/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e3cacdfb46" /><input type="hidden" name="_wp_http_referer" value="/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.equinejournal.com/2017/09/03/daniel-bluman-wins-hampton-classic-grand-prix-presented-sovaro/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='js_composer_front-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.equinejournal.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.equinejournal.com\/wp-admin\/admin-ajax.php","security":"b13c3f1bd5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.equinejournal.com/wp-content/plugins/lazbroimcwebform/js/recaptcha.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=JoomlaInitIMCReCaptcha2&#038;render=explicit'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #008ab4;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #008ab4;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #008ab4;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #008ab4;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #008ab4;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #008ab4;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #008ab4;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #008ab4;
					background-color: rgba( 0, 138, 180, .75 );
					border-color: #004f68
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=345738085790032&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"04741ff8be","applicationID":"35282699","transactionName":"ZVMHYhECDEUFBxJQCVwZJFUXCg1YSwYHSgNtQgBbEw8DQgE=","queueTime":0,"applicationTime":1252,"atts":"SRQEFFkYH0s=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
